libglobus-gsi-credential1 binary package in Ubuntu Eoan armhf

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-12-29 14:18:15 UTC Obsolete Ubuntu Eoan armhf release universe libs Optional 8.1-2
  • Removal requested on 2020-12-29.
  • Published on 2019-07-16
  • Copied from ubuntu eoan-proposed armhf in Primary Archive for Ubuntu
  Deleted Ubuntu Eoan armhf proposed universe libs Optional 8.1-2
  • Removal requested on 2019-07-16.
  • Deleted on 2019-07-16 by Ubuntu Archive Robot

    moved to release

  • Published on 2019-07-15
  2019-07-16 00:43:29 UTC Superseded Ubuntu Eoan armhf release universe libs Optional 8.1-1
  • Removed from disk on 2019-07-17.
  • Removal requested on 2019-07-17.
  • Superseded on 2019-07-16 by armhf build of globus-gsi-credential 8.1-2 in ubuntu eoan PROPOSED
  • Published on 2019-04-21
  • Copied from ubuntu eoan-proposed armhf in Primary Archive for Ubuntu
  2019-07-17 06:10:14 UTC Deleted Ubuntu Eoan armhf proposed universe libs Optional 8.1-1
  • Removed from disk on 2019-07-17.
  • Removal requested on 2019-04-21.
  • Deleted on 2019-04-21 by Ubuntu Archive Robot

    moved to release

  • Published on 2019-04-21
  2019-04-21 14:41:46 UTC Superseded Ubuntu Eoan armhf release universe libs Optional 8.0-1
  • Removed from disk on 2020-07-14.
  • Removal requested on 2019-04-22.
  • Superseded on 2019-04-21 by armhf build of globus-gsi-credential 8.1-1 in ubuntu eoan PROPOSED
  • Published on 2019-04-18
  • Copied from ubuntu disco-proposed armhf in Primary Archive for Ubuntu