Change logs for ggz-client-libs source package in Feisty

  • ggz-client-libs (0.0.13-3) unstable; urgency=high
    
      [ Josef Spillner ]
      * Change ggzcore-bin dependency from ggzmod to recommends from ggzcore
        (closes: #384671).
    
      [ Peter Eisentraut ]
      * Make package dependencies binNMU-safe through use of ${binary:Version}
        (closes: #386126)
    
    ggz-client-libs (0.0.13-2) unstable; urgency=low
    
      [ Josef Spillner ]
      * Include ggzwrap into ggzcore-bin package (it's a dummy game client module).
      * Always depend on ggzcore-bin in ggzmod4, needed for compilation
        of external games and integration of their configuration files in binary
        packages.
    
      [ Peter Eisentraut ]
      * Changed maintainer to mailing list
      * Updated standards version
      * Changed build system to CDBS
      * Updated to Debhelper level 5
      * Improved dependency information
      * Added watch file
      * Improved package description
    
     -- Martin Pitt <email address hidden>   Wed,  11 Oct 2006 13:45:31 +0100