linux-image-2.6.20-8-lowlatency 2.6.20-8.14 (amd64 binary) in ubuntu feisty

 This package contains the Linux kernel image for version 2.6.20 on
 x86/x86_64.
 .
 Also includes the corresponding System.map file, the modules built by the
 packager, and scripts that try to ensure that the system is not left in an
 unbootable state after an update.
 .
 Supports Generic processors.
 .
 Optimized for low latency requirements.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-lowlatency meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

Details

Package version:
2.6.20-8.14
Source:
"linux-source-2.6.20" 2.6.20-8.14 source package in Ubuntu
Status:
Deleted
Component:
universe
Priority:
Optional

Downloadable files

  • linux-image-2.6.20-8-lowlatency_2.6.20-8.14_amd64.deb (deleted)