heat source package in Focal

heat-api: OpenStack orchestration service - ReST API
heat-api-cfn: No summary available for heat-api-cfn in ubuntu eoan.
heat-common: No summary available for heat-common in ubuntu eoan.
heat-engine: No summary available for heat-engine in ubuntu eoan.
python3-heat: No summary available for python3-heat in ubuntu eoan.

Versions published

Release

The package versions that were published when the distribution release was made.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

heat information

Current version:
1:14.1.0-0ubuntu1
Uploaded:
2020-10-19
Urgency:
Medium Urgency

Upstream connections

OpenStackOpenStack Heatliberty

Hi friends Heat team has migrated to StoryBoard. Please report your issue or track exists bugs in [2] For all BPs, please register a new one in [2] if you like to keep working on that Please reference [1] for further detail. For further help, you can fine me (ricolin) in irc #heat [1] https://etherpad.openstack.org/p/Heat-StoryBoard-Migration-Info [2] https://storyboard.openstack.org/#!/project/989 Orchestration service for OpenStack.

Bug supervisor: yes
Bug tracker: no
Branch: no

OpenStack Heat 5.0.0 (liberty) is older than the current packaged version. Launchpad may be missing release information for the liberty series or this package is linked to the wrong OpenStack Heat series.

Download files from current release (1:14.1.0-0ubuntu1)

File Size SHA-256 Checksum
heat_14.1.0.orig.tar.gz 2.2 MiB cefe399d805c23eff6b81009e53dc55ce068128edc6a88fb1fa4df80181d9f93
heat_14.1.0-0ubuntu1.debian.tar.xz 12.6 KiB 1d5e0d56dc79b386f974dfaf06b479714e4f9fbd265b05aaa537a0ede8510957
heat_14.1.0-0ubuntu1.dsc 5.4 KiB f78b7b457d4d548a37ed1b64c3e6ad0519c7f97a958b409a0b203f21e6f0a2f3

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies