Change logs for xfce4-weather-plugin source package in Focal

  • xfce4-weather-plugin (0.10.0-1) unstable; urgency=medium
    
      * New upstream version 0.10.0
      * d/control: update standards version to 4.4.0
      * use debhelper-compat b-d for dh compat level
      * d/control: update dh compat level to 11
      * use HTTPS protocol in various URLs
    
     -- Yves-Alexis Perez <email address hidden>  Thu, 22 Aug 2019 18:37:15 +0200