libqwt-qt5-6 binary package in Ubuntu Focal amd64

 The Qwt library contains Qt GUI Components and utility classes which
 are primarily useful for programs with a technical background. Most of
 these widgets are used to control or display values, arrays, or ranges
 of type double.
 .
 This package contains the files necessary for running applications that
 use the Qwt library and Qt5.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-03-23 08:48:22 UTC Published Ubuntu Focal amd64 release universe libs Optional 6.1.4-1.1build1
  • Published on 2020-03-23
  • Copied from ubuntu focal-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Focal amd64 proposed universe libs Optional 6.1.4-1.1build1
  • Removal requested on 2020-03-23.
  • Deleted on 2020-03-23 by Ubuntu Archive Robot

    moved to Release

  • Published on 2020-03-22
  2020-03-23 08:49:20 UTC Superseded Ubuntu Focal amd64 release universe libs Optional 6.1.4-1.1
  • Removed from disk on 2020-03-24.
  • Removal requested on 2020-03-24.
  • Superseded on 2020-03-23 by amd64 build of qwt 6.1.4-1.1build1 in ubuntu focal PROPOSED
  • Published on 2019-11-03
  • Copied from ubuntu focal-proposed amd64 in Primary Archive for Ubuntu
  2020-03-24 12:10:14 UTC Deleted Ubuntu Focal amd64 proposed universe libs Optional 6.1.4-1.1
  • Removed from disk on 2020-03-24.
  • Removal requested on 2019-11-03.
  • Deleted on 2019-11-03 by Ubuntu Archive Robot

    moved to Release

  • Published on 2019-10-26
  2019-11-03 05:50:16 UTC Superseded Ubuntu Focal amd64 release universe libs Optional 6.1.4-1
  • Removed from disk on 2020-12-29.
  • Removal requested on 2019-11-04.
  • Superseded on 2019-11-03 by amd64 build of qwt 6.1.4-1.1 in ubuntu focal PROPOSED
  • Published on 2019-10-18
  • Copied from ubuntu disco-proposed amd64 in Primary Archive for Ubuntu

Source package