linux-modules-nvidia-460-5.4.0-81-lowlatency binary package in Ubuntu Focal amd64

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-81 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2021-08-17 10:28:39 UTC Published Ubuntu Focal amd64 security restricted kernel Optional 5.4.0-81.91+1
  • Published
  • Copied from Primary Archive for Ubuntu
  • Originally built as ubuntu focal-release amd64 in Canonical Kernel Security PPA
  2021-08-12 20:43:37 UTC Published Ubuntu Focal amd64 updates restricted kernel Optional 5.4.0-81.91+1
  • Published
  • Copied from Primary Archive for Ubuntu
  • Originally built as ubuntu focal-release amd64 in Canonical Kernel Security PPA
  Deleted Ubuntu Focal amd64 proposed restricted kernel Optional 5.4.0-81.91+1
  • Removal requested .
  • Deleted by Steve Langasek

    moved to -updates

  • Published
  • Copied from Ubuntu Primary
  • Originally built as ubuntu focal-release amd64 in Canonical Kernel Security PPA