python-is-python3 3.8.2-4 (arm64 binary) in ubuntu focal

 In Ubuntu, all python packages use explicit python3 or python2
 interpreter and do not use unversioned /usr/bin/python at all. Some
 third-party code is now predominantly python3 based, yet may use
 /usr/bin/python.
 .
 This is a convenience package which ships a symlink to point
 the /usr/bin/python interpreter at the current default python3. It may
 improve compatibility with other modern systems, whilst breaking some
 obsolete or 3rd-party software.
 .
 No packages may declare dependencies on this package.

Details

Package version:
3.8.2-4
Source:
what-is-python 4 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional