pcmciautils-udeb binary package in Ubuntu Focal ppc64el

 This package provides PCMCIA initialisation tools for Linux 2.6.13-rc1 or
 later, replacing the old pcmcia-cs tools used with earlier kernel versions.
 PCMCIA cards are commonly used in laptops to provide expanded capabilities
 such as network connections, modems, increased memory, etc.
 .
 To use PCMCIA you need to have kernel modules available to support it.
 These are included in the stock Debian 2.6 kernel packages.
 .
 This is a minimal package for use in debian-installer.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-02-10 20:08:24 UTC Published Ubuntu Focal ppc64el release main debian-installer Extra 018-11
  • Published
  • Copied from ubuntu focal-proposed ppc64el in Primary Archive for Ubuntu
  Deleted Ubuntu Focal ppc64el proposed main debian-installer Extra 018-11
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-02-10 20:08:42 UTC Superseded Ubuntu Focal ppc64el release main debian-installer Extra 018-10
  • Removed from disk .
  • Removal requested .
  • Superseded by ppc64el build of pcmciautils 018-11 in ubuntu focal PROPOSED
  • Published
  • Copied from ubuntu disco-proposed ppc64el in Primary Archive for Ubuntu