Binary package “linux-modules-nvidia-418-server-5.8.0-1025-aws” in ubuntu groovy

Linux kernel nvidia modules for version 5.8.0-1025

 This package contains the Linux kernel nvidia modules for version 5.8.0-1025.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

Published versions

Not published at present.