darts source package in Groovy

darts: C++ Template Library for implementation of Double-Array
darts-dbgsym: debug symbols for darts

Versions published

Release

The package versions that were published when the distribution release was made.

darts information

Current version:
0.32-20
Uploaded:
2020-02-22
Urgency:
Medium Urgency

Upstream connections

DARTtrunk

The Data Analysis and Reporting Toolkit for Schools (DART) is an Open Source student information system (SIS). It started out doing limited standards progress tracking, but has blossomed into a complete SIS that could run any medium sized school district or school quite comfortably, including most required federal reporting. The project has recently been assisted by developer and consultant support from Carnegie Mellon University's TCinGC program, and has moved it's main page to (https://github.com/dartproject/DART/). And, we have a Google Group: (http://groups.google.com/group/dart-project/). It is possible that we will mirror some of our code releases here on Launchpad, but for now we are using GitHub for development activities. A live demo server of our GitHub code is located here: (https://dartdemo2.bssd.org/). Information about the system's progress, contacts and access credentials for the development server are found here: (http://wiki.bssd.org/index.php/DART_System). If you are looking for a truly Open Source SIS project, you've found it. We need volunteers to run beta code, help track bugs and provide advice in making further improvements....come on over!

Bug supervisor: yes
Bug tracker: no
Branch: no

There are no registered releases for the DART ⇒ trunk.

Releases in Ubuntu

Binary packages

Download files from current release (0.32-20)

File Size SHA-256 Checksum
darts_0.32-20.dsc 1.9 KiB 00e1d21bccfc1f1f19dfe8e6ee689ff69afbe71ca203edba741ca308e1c3fa0b
darts_0.32.orig.tar.gz 228.5 KiB 0dfc0b82f0a05d93b92acf849368e54bf93f1de8ffb31ba0a21e45ab9e269285
darts_0.32-20.debian.tar.xz 4.6 KiB d8a6994135086cc7becab43daff6e617bb6afb50e5f686108334fa02a1b13866

Package relationships

Build dependencies

  • debhelper-compat (= 12)

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies