Change logs for loggerhead source package in Groovy

  • loggerhead (1.19~bzr501-1) unstable; urgency=medium
    
      * New upstream snapshot.
    
     -- Jelmer Vernooij <email address hidden>  Mon, 08 Jun 2020 11:52:50 +0000
  • loggerhead (1.19~bzr498-2) unstable; urgency=medium
    
      * Add patch jquery.patch: replace YUI with jQuery. Closes: #962168
    
     -- Jelmer Vernooij <email address hidden>  Thu, 04 Jun 2020 20:26:08 +0000
  • loggerhead (1.19~bzr498-1) unstable; urgency=medium
    
      * New upstream snapshot.
    
     -- Jelmer Vernooij <email address hidden>  Mon, 11 May 2020 10:06:50 +0000
  • loggerhead (1.19~bzr496-1) unstable; urgency=medium
    
      * New upstream snapshot.
      * Add patch html-escape.patch.
      * Update standards version to 4.4.1, no changes needed.
      * Add Rules-Requires-Root: no.
      * Bump standards to version 4.5.0.
    
     -- Jelmer Vernooij <email address hidden>  Wed, 06 May 2020 19:01:32 +0000
  • loggerhead (1.19~bzr494-1) unstable; urgency=medium
    
      * New upstream snapshot. Closes: #941008
      * Use set -e rather than passing -e on the shebang-line.
      * Bump debhelper from old 11 to 12.
      * Remove obsolete fields Name from debian/upstream/metadata.
      * Bump standards version to 4.4.0.
      * Use secure URI in debian/watch.
      * Trim trailing whitespace.
      * Use secure copyright file specification URI.
      * Bump standards version to 4.2.1 (no changes).
      * Add autokgtest test that runs the testsuite.
      * Remove unnecessary X-Python{,3}-Version field in debian/control.
    
     -- Jelmer Vernooij <email address hidden>  Sun, 29 Sep 2019 18:28:06 +0000