ruby-representable source package in Groovy

ruby-representable: Renders and parses JSON/XML/YAML documents from and to Ruby objects

Versions published

Release

The package versions that were published when the distribution release was made.

ruby-representable information

Current version:
3.0.4-1
Uploaded:
2017-08-03
Urgency:
Medium Urgency

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Releases in Ubuntu

Binary packages

Download files from current release (3.0.4-1)

File Size SHA-256 Checksum
ruby-representable_3.0.4-1.dsc 2.2 KiB 1698ab0d609bc7877449f0d79b59a2c4c91f493033d17bbeac456f9680563c8e
ruby-representable_3.0.4.orig.tar.gz 71.8 KiB 24d1f3bf9404e15d556db9284f8d314a67071c07c239277c5a3d241b02a353bc
ruby-representable_3.0.4-1.debian.tar.xz 2.0 KiB 1e64b080559e0271a59a3cdf139b339aa893b737da2ce8b8973604e8dbb620e4

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies