snapd-glib source package in Groovy

gir1.2-snapd-1: Typelib file for libsnapd-glib1
libsnapd-glib-dev: GLib snapd library (development files)
libsnapd-glib1: GLib snapd library
libsnapd-glib1-dbgsym: debug symbols for libsnapd-glib1
libsnapd-qt-dev: Qt snapd library (development files)
libsnapd-qt1: Qt snapd library
libsnapd-qt1-dbgsym: debug symbols for libsnapd-qt1
qml-module-snapd: Snapd QML module
qml-module-snapd-dbgsym: debug symbols for qml-module-snapd
snapd-glib-tests: GLib snapd library (installed tests)
snapd-glib-tests-dbgsym: debug symbols for snapd-glib-tests

Versions published

Release

The package versions that were published when the distribution release was made.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

snapd-glib information

Current version:
1.58-0ubuntu0.20.10.0
Uploaded:
Urgency:
Medium Urgency

Upstream connections

snapd-glibtrunk

snapd-glib is a library providing a GLib interface to snapd. GObject introspection is provided allowing a wide range of language bindings to work (Python, Javascript, Vala etc). A snapd-qt library is provided that wraps the GLib library to work in Qt/C++ and QML. Developed on GitHub at https://github.com/snapcore/snapd-glib

Bug supervisor: no
Bug tracker: yes
Branch: yes
Translations: yes

There are no registered releases for the snapd-glib ⇒ trunk.

Binary packages

Download files from current release (1.58-0ubuntu0.20.10.0)

File Size SHA-256 Checksum
snapd-glib_1.58.orig.tar.xz 174.5 KiB 78282415223cd1ffa45a5b035323c9cf287db0f11323dd69cdaa9827349da2d1
snapd-glib_1.58-0ubuntu0.20.10.0.debian.tar.xz 9.2 KiB 618fca68ba154d8e1e43e198cc5d094c546fa47c3ab79a834ac9d64c866ad76d
snapd-glib_1.58-0ubuntu0.20.10.0.dsc 2.3 KiB 8380c2bb78e14443f9b55e916e8607e0581a316c16598453f2f22efe5939927b

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies