Change logs for unidic-mecab source package in Groovy

  • unidic-mecab (2.3.0+dfsg-6) unstable; urgency=medium
    
      * debian/control
        - use https for upstream Homepage
        - set Standards-Version: 4.5.0
        - use dh12
        - drop debhelper
        - add Rules-Requires-Root: no
        - drop . from description to avoid description-contains-invalid-control-statement
      * debian/copyright
        - use https for copyright format 1.0 URL
        - deal with upstream download page change
        - update copyright year
      * debian/README.Debian: fix typo
      * debian/watch: fix debian-watch-file-should-mangle-version
    
     -- Hideki Yamane <email address hidden>  Sun, 23 Feb 2020 13:39:41 +0900