libgpg-error0-udeb binary package in Ubuntu Groovy arm64

 Library that defines common error values for all GnuPG
 components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt,
 pinentry, SmartCard Daemon and possibly more in the future.
 .
 It will likely be renamed "gpgrt" in the future.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-08-25 06:43:53 UTC Published Ubuntu Groovy arm64 release universe debian-installer Optional 1.38-2
  • Published
  • Copied from ubuntu groovy-proposed arm64 in Primary Archive for Ubuntu by Steve Langasek
  2020-08-25 06:44:11 UTC Superseded Ubuntu Groovy arm64 release main debian-installer Optional 1.38-2
  • Removal requested .
  • Superseded by arm64 build of libgpg-error 1.38-2 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed arm64 in Primary Archive for Ubuntu
  Deleted Ubuntu Groovy arm64 proposed main debian-installer Optional 1.38-2
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-07-15 00:23:47 UTC Superseded Ubuntu Groovy arm64 release main debian-installer Optional 1.38-1
  • Removed from disk .
  • Removal requested .
  • Superseded by arm64 build of libgpg-error 1.38-2 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed arm64 in Primary Archive for Ubuntu
  2020-07-16 06:10:11 UTC Deleted Ubuntu Groovy arm64 proposed main debian-installer Optional 1.38-1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-06-15 01:33:23 UTC Superseded Ubuntu Groovy arm64 release main debian-installer Optional 1.37-1
  • Removal requested .
  • Superseded by arm64 build of libgpg-error 1.38-1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu focal-proposed arm64 in Primary Archive for Ubuntu