linux-tools-aws 5.4.0.1009.11 (arm64 binary) in ubuntu groovy

 This package will always depend on the latest Linux kernel versioned tools
 available for Amazon Web Services (AWS) systems.

Details

Package version:
5.4.0.1009.11
Source:
linux-meta-aws 5.4.0.1009.11 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Package relationships

Provides: