kipi-plugins-dbgsym 4:19.12.3-1ubuntu2 (riscv64 binary) in ubuntu groovy

Details

Package version:
4:19.12.3-1ubuntu2
Source:
kipi-plugins 4:19.12.3-1ubuntu2 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships