libgnutls30 binary package in Ubuntu Groovy riscv64

 GnuTLS is a portable library which implements the Transport Layer
 Security (TLS 1.0, 1.1, 1.2, 1.3) and Datagram
 Transport Layer Security (DTLS 1.0, 1.2) protocols.
 .
 GnuTLS features support for:
  - certificate path validation, as well as DANE and trust on first use.
  - the Online Certificate Status Protocol (OCSP).
  - public key methods, including RSA and Elliptic curves, as well as password
    and key authentication methods such as SRP and PSK protocols.
  - all the strong encryption algorithms, including AES and Camellia.
  - CPU-assisted cryptography with VIA padlock and AES-NI instruction sets.
  - HSMs and cryptographic tokens, via PKCS #11.
 .
 This package contains the main runtime library.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2021-07-23 18:10:09 UTC Deleted Ubuntu Groovy riscv64 proposed main libs Important 3.6.15-4ubuntu2.1
  • Removed from disk .
  • Removal requested .
  • Deleted by Steve Langasek

    The package was removed due to its SRU bug(s) not being verified in a timely fashion.

  • Published
  2020-09-28 18:43:45 UTC Published Ubuntu Groovy riscv64 release main libs Important 3.6.15-4ubuntu2
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu
  Deleted Ubuntu Groovy riscv64 proposed main libs Important 3.6.15-4ubuntu2
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-09-28 18:43:51 UTC Superseded Ubuntu Groovy riscv64 release main libs Important 3.6.13-4ubuntu5
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of gnutls28 3.6.15-4ubuntu2 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu
  2020-09-30 00:10:08 UTC Deleted Ubuntu Groovy riscv64 proposed main libs Important 3.6.13-4ubuntu5
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-09-10 11:49:33 UTC Superseded Ubuntu Groovy riscv64 release main libs Important 3.6.13-4ubuntu4
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of gnutls28 3.6.13-4ubuntu5 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu
  2020-09-11 12:10:14 UTC Deleted Ubuntu Groovy riscv64 proposed main libs Important 3.6.13-4ubuntu4
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-07-21 09:28:19 UTC Superseded Ubuntu Groovy riscv64 release main libs Important 3.6.13-4ubuntu2
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of gnutls28 3.6.13-4ubuntu4 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu
  2020-07-22 12:10:10 UTC Deleted Ubuntu Groovy riscv64 proposed main libs Important 3.6.13-4ubuntu2
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-06-05 19:23:33 UTC Superseded Ubuntu Groovy riscv64 proposed main libs Important 3.6.13-4ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of gnutls28 3.6.13-4ubuntu2 in ubuntu groovy PROPOSED
  • Published
  2020-06-10 08:48:28 UTC Superseded Ubuntu Groovy riscv64 release main libs Important 3.6.13-2ubuntu1
  • Removal requested .
  • Superseded by riscv64 build of gnutls28 3.6.13-4ubuntu2 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu focal-proposed riscv64 in Primary Archive for Ubuntu