libpam0g binary package in Ubuntu Groovy riscv64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2021-12-22 19:51:25 UTC Obsolete Ubuntu Groovy riscv64 updates main libs Required 1.3.1-5ubuntu6.20.10.1
  • Removed from disk .
  • Removal requested .
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-27 01:43:50 UTC Superseded Ubuntu Groovy riscv64 updates main libs Required 90% of users 1.3.1-5ubuntu6.20.10.1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of pam 1.3.1-5ubuntu6.20.10.1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-26 19:33:44 UTC Superseded Ubuntu Groovy riscv64 updates main libs Required 80% of users 1.3.1-5ubuntu6.20.10.1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of pam 1.3.1-5ubuntu6.20.10.1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-26 14:21:54 UTC Superseded Ubuntu Groovy riscv64 updates main libs Required 70% of users 1.3.1-5ubuntu6.20.10.1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of pam 1.3.1-5ubuntu6.20.10.1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-26 07:48:57 UTC Superseded Ubuntu Groovy riscv64 updates main libs Required 60% of users 1.3.1-5ubuntu6.20.10.1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of pam 1.3.1-5ubuntu6.20.10.1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-26 01:43:57 UTC Superseded Ubuntu Groovy riscv64 updates main libs Required 50% of users 1.3.1-5ubuntu6.20.10.1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of pam 1.3.1-5ubuntu6.20.10.1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-25 19:33:50 UTC Superseded Ubuntu Groovy riscv64 updates main libs Required 40% of users 1.3.1-5ubuntu6.20.10.1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of pam 1.3.1-5ubuntu6.20.10.1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-25 07:53:49 UTC Superseded Ubuntu Groovy riscv64 updates main libs Required 30% of users 1.3.1-5ubuntu6.20.10.1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of pam 1.3.1-5ubuntu6.20.10.1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-25 01:53:55 UTC Superseded Ubuntu Groovy riscv64 updates main libs Required 20% of users 1.3.1-5ubuntu6.20.10.1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of pam 1.3.1-5ubuntu6.20.10.1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-24 19:43:42 UTC Superseded Ubuntu Groovy riscv64 updates main libs Required 10% of users 1.3.1-5ubuntu6.20.10.1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of pam 1.3.1-5ubuntu6.20.10.1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu
  2021-12-23 00:10:07 UTC Deleted Ubuntu Groovy riscv64 proposed main libs Required 1.3.1-5ubuntu6.20.10.1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ɓukasz Zemczak

    moved to -updates

  • Published
  2021-12-22 19:51:25 UTC Obsolete Ubuntu Groovy riscv64 release main libs Required 1.3.1-5ubuntu6
  • Removal requested .
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu
  Deleted Ubuntu Groovy riscv64 proposed main libs Required 1.3.1-5ubuntu6
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-08-27 17:44:51 UTC Superseded Ubuntu Groovy riscv64 release main libs Required 1.3.1-5ubuntu5
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of pam 1.3.1-5ubuntu6 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu
  2020-08-28 18:10:10 UTC Deleted Ubuntu Groovy riscv64 proposed main libs Required 1.3.1-5ubuntu5
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-07-15 05:23:48 UTC Superseded Ubuntu Groovy riscv64 release main libs Required 1.3.1-5ubuntu4
  • Removal requested .
  • Superseded by riscv64 build of pam 1.3.1-5ubuntu5 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu focal-release riscv64 in Primary Archive for Ubuntu