libgcc-8-dev binary package in Ubuntu Groovy s390x

 This package contains the headers and static library files necessary for
 building C programs which use libgcc, libgomp, libquadmath, libssp or libitm.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-05-22 03:03:13 UTC Published Ubuntu Groovy s390x release universe libdevel Optional 8.4.0-4ubuntu1
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  Deleted Ubuntu Groovy s390x proposed universe libdevel Optional 8.4.0-4ubuntu1
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-05-22 03:03:27 UTC Superseded Ubuntu Groovy s390x release universe libdevel Optional 8.4.0-3ubuntu2
  • Removal requested .
  • Superseded by s390x build of gcc-8 8.4.0-4ubuntu1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu focal-proposed s390x in Primary Archive for Ubuntu

Source package