Change logs for enblend source package in Gutsy

  • enblend (3.0.dfsg.1-0ubuntu3) gutsy; urgency=low
    
      * A rebuild for new library depends would work much better if the
        Build-Depends were actually changed.
      * Really rebuild for the libglew1 -> libglew1.4 transition.
    
     -- Steve Kowalik <email address hidden>   Sun, 15 Jul 2007 12:04:31 +1000
  • enblend (3.0.dfsg.1-0ubuntu2) gutsy; urgency=low
    
      * Rebuild for the libglew1 -> libglew1.4 transition.
    
     -- Steve Kowalik <email address hidden>   Sat, 14 Jul 2007 23:33:27 +1000
  • enblend (3.0.dfsg.1-0ubuntu1) feisty; urgency=low
    
      * Initial packaging.
      * Patch to build on amd64 (thanks sistpoty).
      * Remove BSD+advertising-clause (not GPL compatible) src/win32helpers
    
     -- Toby Smithe <email address hidden>   Wed,  7 Feb 2007 19:55:32 +0000