libqt3-mt-dev 3:3.3.8really3.3.7-0ubuntu10 (lpia binary) in ubuntu gutsy

 Qt is a C++ class library optimized for graphical user interface
 development. This package contains the libqt-mt.so symlink, necessary
 for building threaded Qt applications as well as the libqui.so symlink
 and the necessary header files for libqui.so. (See README.Debian and
 the Qt Documentation for instructions on libqui.so)
 .
 WARNING: If you plan to build some older Qt3 applications, you will
 most probably have to install the libqt3-compat-headers package. It
 contains all the headers which are not part of the official Qt3 API
 anymore but which are still used by some programs. So if you encounter
 problems with missing header files, please install this package first
 before you send a bugreport.

Details

Package version:
3:3.3.8really3.3.7-0ubuntu10
Source:
"qt-x11-free" 3:3.3.8really3.3.7-0ubuntu10 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • libqt3-mt-dev_3.3.8really3.3.7-0ubuntu10_lpia.deb (deleted)