libqt3-mt 3:3.3.8really3.3.7-0ubuntu10 (powerpc binary) in ubuntu gutsy

 This is the Trolltech Qt library, version 3. It's necessary for
 applications that link against the libqt-mt.so.3, e.g. all KDE3
 applications.

Details

Package version:
3:3.3.8really3.3.7-0ubuntu10
Source:
"qt-x11-free" 3:3.3.8really3.3.7-0ubuntu10 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • libqt3-mt_3.3.8really3.3.7-0ubuntu10_powerpc.deb (deleted)