Binary package “libggi-target-glide” in ubuntu hardy

General Graphics Interface Glide2 display target

 "General Graphics Interface" - a fast, portable graphics environment.
 .
 This package contains the driver for the "glide" target, enabling libGGI
 (and therefore any program using libGGI) to display its output on a
 3dfx Voodoo 2, Voodoo Banshee, or Voodoo 3 graphics card.
 .
 Because libglide2 needs direct access to hardware, any program using
 it may have to be run SetUID root or provision to be taken that the user
 running such a program has proper access rights. Programs using libGGI
 are not normally installed SetUID root, so you will have to arrange that
 if you want to use this target.
 .
  Homepage: http://www.ggi-project.org/