Binary package “pcmcia-modules-2.6.24-16-386-di” in ubuntu hardy

PCMCIA Modules