Change logs for empathy source package in Hardy

  • empathy (0.22.1-1ubuntu1) hardy; urgency=low
    
      * Disable voip support (we're too late in the development cycle to test it
        now)
      * Modify Maintainer value to match the DebianMaintainerField
        specification.
    
    empathy (0.22.1-1) unstable; urgency=low
    
      * debian/rules, debian/empathy.install: Enable VOIP support
      * debian/empathy.install: Chat handler is now part of the main empathy
        process
      * debian/patches/00_fix_python_bindings.patch:
        + Added. Don't try to import objects that don't exist anymore (from
          upstream git) (Closes: #474260)
      * debian/patches/01_remove_unused_code.patch:
        + Added. Remove unused code. Fixes compilation errors with Gcc 4.3
          (Closes: #466817)
      * debian/libempathy-gtk11.symbols, debian/libempathy-gtk11.shlibs: Update
        symbols and shlibs
    
     -- Laurent Bigonville <email address hidden>   Thu, 10 Apr 2008 13:10:41 +0200
  • empathy (0.22.0-1) unstable; urgency=low
    
      * New upstream release
    
    empathy (0.21.91-1) unstable; urgency=low
    
      * New upstream release
      * debian/patches/00_set_null_presence_message.patch:
        - Removed. Merged upstream
      * debian/control: Add xsltproc to build-depends
      * Bump libempathy and libempathy-gtk soname to 11
      * debian/control: Bump libtelepathy-dev build-depend to 0.3.1
      * debian/libempathy-common.install: Add irc network definitions
    
     -- Laurent Bigonville <email address hidden>   Fri,  14 Mar 2008 09:55:17 +0000
  • empathy (0.21.90-2) unstable; urgency=low
    
      * debian/*.symbols: Remove the debian versioning
      * debian/patches/00_set_null_presence_message.patch:
        - Added. If there is no presence-message, (re)set it to NULL. So the UI
          can choose the right default message
    
    empathy (0.21.90-1) unstable; urgency=low
    
      * New upstream release
      * Removed patches merge upstream:
        - debian/patches/fix-pyftbfs.patch
        - debian/patches/accounts-icons-path.patch
      * Bump sonames for libempathy and libempathy-gtk
    
     -- Laurent Bigonville <email address hidden>   Tue,  12 Feb 2008 19:31:36 +0000
  • empathy (0.21.5.2-1) unstable; urgency=low
    
      [ Laurent Bigonville ]
      * New upstream release (0.21.5.2)
      * Add XS-Dm-Upload-Allowed: yes, really
      * Bump libmissioncontrol-client-dev build-dep version
      * Bump soname of libempathy-gtk
      * Drop debian/msn-haze.profile: merged upstream
      * debian/patches/fix-pyftbfs.patch: Fix FTBFS of the python binding
        (taken from upstream)
      * debian/patches/accounts-icons-path.patch: Fix search path for icons (taken
        from upstream)
      * debian/rules: remove installed test program
    
      [ Sjoerd Simons ]
      * Add symbol files for libempathy and libempathy-gtk
      * libempathy7: Bumped shlibs
      * debian/libempathy-common.install: Install empathy-log-manager.xsl
      * debian/libempathy-common, debian/libempathy-gtk-common.install: Install
        empathy-chatroom-manager.dtd in libempathy-common instead of
        libempathy-gtk-common
      * debian/control: Let libempathy-common conflict with older versions of
        libempathy-gtk-common
      * debian/rules: Disable the building of tests
    
     -- Laurent Bigonville <email address hidden>   Tue,  29 Jan 2008 02:29:10 +0000
  • empathy (0.21.5.2-0ubuntu3) hardy; urgency=low
    
      * Fix libempathy-gtk9.symbols (LP: #185374)
    
     -- Laurent Bigonville <email address hidden>   Wed, 23 Jan 2008 19:03:12 +0100
  • empathy (0.21.5.2-0ubuntu2) hardy; urgency=low
    
      * Correctly bump shlibs for libempathy7
      * Add *.symbols files
    
     -- Laurent Bigonville <email address hidden>   Mon, 21 Jan 2008 17:42:19 +0100
  • empathy (0.21.5.2-0ubuntu1) hardy; urgency=low
    
      * New upstream release (0.21.5.2)
      * Add XS-Dm-Upload-Allowed: yes, really
      * Bump libmissioncontrol-client-dev build-dep version
      * Bump soname of libempathy-gtk
      * Drop debian/msn-haze.profile: merged upstream
      * debian/patches/fix-pyftbfs.patch: Fix FTBFS of the python binding
        (taken from upstream)
      * debian/patches/accounts-icons-path.patch: Fix search path for icons (taken
        from upstream)
      * debian/rules: remove installed test program
      * Modify Maintainer value to match the DebianMaintainerField
        specification.
    
     -- Laurent Bigonville <email address hidden>   Fri, 18 Jan 2008 00:13:06 +0100
  • empathy (0.21.4-1) unstable; urgency=low
    
      [ Laurent Bigonville ]
      * New upstream release
      * Bump Standards-Version to 3.7.3, no further changes.
    
      [ Sjoerd Simons ]
      * debian/patches/fix_setting_avatar.patch
        - Added. Fix setting avatars
      * debian/patches/listen_to_presence_changed.patch
        - Added. Listen to the PresenceChanged signal from the MC instead of the
          deprecated PresenceStatusActual.
    
     -- Laurent Bigonville <email address hidden>   Mon,  07 Jan 2008 22:59:56 +0000
  • empathy (0.21.4-0ubuntu1) hardy; urgency=low
    
      * New upstream release (LP: #177629)
      * Modify Maintainer value to match Debian-Maintainer-Field Spec
      * Bump Standards-Version to 3.7.3
    
     -- Pedro Fragoso <email address hidden>   Thu, 20 Dec 2007 09:23:55 +0000
  • empathy (0.21.3-1) unstable; urgency=low
    
      * New upstream release
      * Add XS-Dm-Upload-Allowed: yes
      * Bump soname of both libraries
      * Drop debian/patches/00_configure.patch: applied upstream
      * Make -common packages arch:all and let the libs depends on
        ${source:Version} of their respective -common packages again.
      * Let the -dev packages depends on ${binary:Version} of their
        respective lib packages.
    
     -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  10 Dec 2007 09:32:57 +0000
  • empathy (0.21.2-2) unstable; urgency=low
    
      * debian/patches/00_configure.patch
        - Added. Use the pkg-config file for X11 to get the right linker arguments
          Fixes FTBFS (Closes: #451902)
    
     -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  23 Nov 2007 08:44:18 +0000
  • empathy (0.21.2-1) unstable; urgency=low
    
      [ Laurent Bigonville ]
      * New upstream release, bump soname for both libraries
      * Drop debian/patch/add-haze-profiles.patch and add debian/msn-haze.profile
        to avoid patching autofoo, installing it via debian/rules
      * debian/empathy.install: empathy.desktop is now installed in
        /etc/xdg/autostart/
      * debian/libempathy-gtk-common.install:
        - Also install icons that are under /usr/share/empathy/icons/
      * debian/control:
        - Add gnome-icon-theme to libempathy-gtk-common dependencies
        - Bump libmissioncontrol-client-dev build-dep version
      * Add manpages for empathy and empathy-account,
        thanks to Simon McVittie <email address hidden> (Closes: #448620)
      * Use now official Vcs-* field
      * Install empathy-chat-chandler in /usr/lib/empathy/
      * Disable voip support and remove recommends for tp-se, not stable enough yet
      * Install .desktop file in /usr/share/applications
    
      [ Sjoerd Simons ]
      * debian/control: Let the libs depend on ${binary:Version} of their
        respective -common packages.
    
     -- Laurent Bigonville <email address hidden>   Tue,  20 Nov 2007 12:46:11 +0000
  • empathy (0.14-1ubuntu1) hardy; urgency=low
    
      * Merge from debian unstable, remaining changes: (LP: #89431)
        - Depends: telepathy-gabble | telepathy-connection-manager,
        - Suggests: telepathy-core.
        - Change Conflicts and Replaces accordingly
        - Change bzr url to the Ubuntu branch
      * Drop debian/patches/no-date-crash.patch and
        debian/patches/search-contact-list.patch: applied upstream
      * debian/patches/add-haze-profiles.patch: use debian one
    
    empathy (0.14-1) unstable; urgency=low
    
      [ Loic Minier ]
      * Fix typo in control.
    
      [ Laurent Bigonville ]
      * New upstream version
        - Drop debian/patches/disable-voip.patch, applied upstream
      * Enable VOIP and add telepathy-stream-engine to Recommends
    
    empathy (0.13-1) unstable; urgency=low
    
      [ Laurent Bigonville ]
      * New upstream release, bump soname for libempathy and libempathy-gtk
        - Drop build-dep on libgnomeui-dev
        - Add build-dep on libpanel-applet2-dev
        - Bump build-dep version of libgtk2.0-dev
        - Build and install the megaphone applet
        - Add libtelepathy-dev as build-dep
      * Fix typo in libempathy-dev description
      * debian/patches/add-haze-profiles.patch: ship .profile files to support
        telepathy-haze (Closes: #444032)
    
      [ Sjoerd Simons ]
      * debian/patches/disable-voip.patch: Disable voip user interface elements as
        their noops in this version.
      * debian/copyright: Updated
    
     -- Laurent Bigonville <email address hidden>   Wed, 24 Oct 2007 12:23:47 +0200
  • empathy (0.12-2ubuntu2) gutsy; urgency=low
    
      * debian/control: Fix typo => telepathy-core (LP: #146415)
    
     -- Laurent Bigonville <email address hidden>   Fri, 28 Sep 2007 20:28:26 +0200