Ubuntu

“php5” 5.2.4-2ubuntu5.23 source package in The Hardy Heron

Publishing history

5.2.4-2ubuntu5.23
SUPERSEDED: Hardy pocket Updates in component main and section web
  • Removed from disk on 2012-05-05.
  • Removal requested on 2012-05-05.
  • Superseded on 2012-05-04 by php5 - 5.2.4-2ubuntu5.24
  • Published on 2012-02-13
  • Copied from ubuntu hardy in Private PPA for Ubuntu Security Team
5.2.4-2ubuntu5.23
SUPERSEDED: Hardy pocket Security in component main and section web
  • Removed from disk on 2012-05-05.
  • Removal requested on 2012-05-05.
  • Superseded on 2012-05-04 by php5 - 5.2.4-2ubuntu5.24
  • Published on 2012-02-13
  • Copied from ubuntu hardy in Private PPA for Ubuntu Security Team

Builds

Changelog

php5 (5.2.4-2ubuntu5.23) hardy-security; urgency=low

  * debian/patches/php5-CVE-2012-0831-regression.patch: fix
    magic_quotes_gpc ini setting regression introduced by patch for
    CVE-2012-0831. Thanks to Ondřej Surý for the patch. (LP: #930115)
 -- Steve Beattie <email address hidden>   Fri, 10 Feb 2012 15:34:36 -0800