Ubuntu

“php5” 5.2.4-2ubuntu5.24 source package in The Hardy Heron

Publishing history

5.2.4-2ubuntu5.24
SUPERSEDED: Hardy pocket Updates in component main and section web
  • Removed from disk on 2012-06-20.
  • Removal requested on 2012-06-20.
  • Superseded on 2012-06-19 by php5 - 5.2.4-2ubuntu5.25
  • Published on 2012-05-04
  • Copied from ubuntu hardy in Private PPA for Ubuntu Security Team
5.2.4-2ubuntu5.24
SUPERSEDED: Hardy pocket Security in component main and section web
  • Removed from disk on 2012-06-20.
  • Removal requested on 2012-06-20.
  • Superseded on 2012-06-19 by php5 - 5.2.4-2ubuntu5.25
  • Published on 2012-05-04
  • Copied from ubuntu hardy in Private PPA for Ubuntu Security Team

Builds

Changelog

php5 (5.2.4-2ubuntu5.24) hardy-security; urgency=low

  * SECURITY UPDATE: php5-cgi query string parameters parsing
    vulnerability
    - debian/patches/php5-CVE-2012-1823.patch: filter query strings that
      are prefixed with '-'
    - CVE-2012-1823
    - CVE-2012-2311
 -- Steve Beattie <email address hidden>   Thu, 03 May 2012 15:33:40 -0700