libncurses5 binary package in Ubuntu Hardy amd64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2015-04-24 19:15:58 UTC Obsolete Ubuntu Hardy amd64 release main base Required 5.6+20071124-1ubuntu2
  • Removed from disk on 2015-04-30.
  • Removal requested on 2015-04-24.
  • Published on 2008-02-24
  2008-02-24 00:03:45 UTC Superseded Ubuntu Hardy amd64 release main base Required 5.6+20071124-1ubuntu1
  • Removed from disk on 2008-02-25.
  • Removal requested on 2008-02-25.
  • Superseded on 2008-02-24 by amd64 build of ncurses 5.6+20071124-1ubuntu2 in ubuntu hardy RELEASE
  • Published on 2007-12-04
  2007-12-04 19:04:28 UTC Superseded Ubuntu Hardy amd64 release main base Required 5.6+20070716-1ubuntu3
  • Removed from disk on 2011-09-19.
  • Removal requested on 2007-12-05.
  • Superseded on 2007-12-04 by amd64 build of ncurses 5.6+20071124-1ubuntu1 in ubuntu hardy RELEASE
  • Published on 2007-10-18
  • Copied from ubuntu gutsy-release amd64 in Primary Archive for Ubuntu