firefox-libthai 3.0.17+nobinonly-0ubuntu0.8.04.1 (hppa binary) in ubuntu hardy

 This is a transitional package so firefox-libthai users get good upgrade path
 to firefox-3.0. It can be safely removed.

Details

Package version:
3.0.17+nobinonly-0ubuntu0.8.04.1
Source:
"firefox-3.0" 3.0.17+nobinonly-0ubuntu0.8.04.1 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships

Depends on: