firefox-libthai 3.6.12+build1+nobinonly-0ubuntu0.8.04.1 (hppa binary) in ubuntu hardy

 This is a transitional package so firefox-libthai users get firefox
 on upgrades. It can be safely removed.

Details

Package version:
3.6.12+build1+nobinonly-0ubuntu0.8.04.1
Source:
"firefox-3.0" 3.6.12+build1+nobinonly-0ubuntu0.8.04.1 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships

Depends on: