firefox-3.0-dom-inspector 3.0.13+nobinonly-0ubuntu0.8.04.1 (i386 binary) in ubuntu hardy

 This is a transitional package so dom-inspector users get
 xulrunner-1.9-dom-inspector on upgrades. It can be safely removed.

Details

Package version:
3.0.13+nobinonly-0ubuntu0.8.04.1
Source:
"firefox-3.0" 3.0.13+nobinonly-0ubuntu0.8.04.1 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional