firefox-gnome-support 3.6.7+build2+nobinonly-0ubuntu0.8.04.1 (i386 binary) in ubuntu hardy

 This is an extension to Firefox that allows it to use protocol
 handlers from GnomeVFS, such as smb or sftp, and other GNOME
 integration features.

Details

Package version:
3.6.7+build2+nobinonly-0ubuntu0.8.04.1
Source:
"firefox-3.0" 3.6.7+build2+nobinonly-0ubuntu0.8.04.1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional