libkpimexchange1 4:3.5.10-0ubuntu1~hardy3.2 (i386 binary) in ubuntu hardy

 This is the runtime package for programs that use the libkpimexchange
 library.
 .
 This package is part of KDE, and a component of the KDE PIM module.
 See the 'kde' and 'kdepim' packages for more information.

Details

Package version:
4:3.5.10-0ubuntu1~hardy3.2
Source:
"kdepim" 4:3.5.10-0ubuntu1~hardy3.2 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional