python2.5-minimal 2.5.2-0ubuntu4 (i386 binary) in ubuntu hardy

 This package contains the interpreter and some essential modules. It can
 be used in the boot process for some basic tasks.
 See /usr/share/doc/python2.5-minimal/README.Debian for a list of the modules
 contained in this package.

Details

Package version:
2.5.2-0ubuntu4
Source:
"python2.5" 2.5.2-0ubuntu4 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Required