“libgpg-error0” binary package in Ubuntu Hardy ia64

 Library that defines common error values for all GnuPG
 components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt,
 pinentry, SmartCard Daemon and possibly more in the future.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2007-11-16 02:08:02 UTC Published Ubuntu Hardy ia64 release main libs Important 1.4-2ubuntu7
  • Published on 2007-11-16
  2007-11-16 02:09:19 UTC Superseded Ubuntu Hardy ia64 release main libs Important 1.4-2ubuntu6
  • Removed from disk on 2007-11-25.
  • Removal requested on 2007-11-17.
  • Superseded on 2007-11-16 by ia64 build of libgpg-error 1.4-2ubuntu7 in ubuntu hardy RELEASE
  • Published on 2007-11-07
  2007-11-07 00:22:20 UTC Superseded Ubuntu Hardy ia64 release main libs Important 1.4-2ubuntu5
  • Removed from disk on 2007-11-25.
  • Removal requested on 2007-11-08.
  • Superseded on 2007-11-07 by ia64 build of libgpg-error 1.4-2ubuntu6 in ubuntu hardy RELEASE
  • Published on 2007-11-06
  2007-11-06 06:05:21 UTC Superseded Ubuntu Hardy ia64 release main libs Important 1.4-2ubuntu4
  • Removed from disk on 2007-11-25.
  • Removal requested on 2007-11-07.
  • Superseded on 2007-11-06 by ia64 build of libgpg-error 1.4-2ubuntu5 in ubuntu hardy RELEASE
  • Published on 2007-11-05
  2007-11-05 02:04:38 UTC Superseded Ubuntu Hardy ia64 release main libs Important 1.4-2ubuntu2
  • Removed from disk on 2007-11-25.
  • Removal requested on 2007-11-06.
  • Superseded on 2007-11-05 by ia64 build of libgpg-error 1.4-2ubuntu4 in ubuntu hardy RELEASE
  • Published on 2007-11-01
  2007-11-01 00:05:08 UTC Superseded Ubuntu Hardy ia64 release main libs Important 1.4-2ubuntu1
  • Removed from disk on 2011-09-19.
  • Removal requested on 2007-11-02.
  • Superseded on 2007-11-01 by ia64 build of libgpg-error 1.4-2ubuntu2 in ubuntu hardy RELEASE
  • Published on 2007-10-18
  • Copied from ubuntu gutsy-release ia64 in Primary Archive for Ubuntu