ltsp-client 5.0.39+20071127pre5.1-0ubuntu4 (lpia binary) in ubuntu hardy

 The scripts needed to configure and boot an LTSP client.

Details

Package version:
5.0.39+20071127pre5.1-0ubuntu4
Source:
"ltsp" 5.0.39+20071127pre5.1-0ubuntu4 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional