libsasl2-2 2.1.22.dfsg1-18ubuntu2 (powerpc binary) in ubuntu hardy

 This is the Cyrus SASL API implementation, version 2.1.
 .
 SASL is the Simple Authentication and Security Layer, a method for
 adding authentication support to connection-based protocols. To use
 SASL, a protocol includes a command for identifying and
 authenticating a user to a server and for optionally negotiating
 protection of subsequent protocol interactions. If its use is
 negotiated, a security layer is inserted between the protocol and the
 connection. See RFC 2222 for more information.
 .
 Any of: ANONYMOUS, CRAM-MD5, DIGEST-MD5, GSSAPI (MIT or Heimdal
 Kerberos 5), NTLM, OTP, PLAIN, or LOGIN can be used. If you intend to
 use this package on a server that provides SASL authentication, then
 you must install some of the libsasl2-modules* packages.

Details

Package version:
2.1.22.dfsg1-18ubuntu2
Source:
"cyrus-sasl2" 2.1.22.dfsg1-18ubuntu2 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Important