Change logs for tumbler source package in Hirsute

  • tumbler (4.16.0-1) unstable; urgency=medium
    
      * New upstream version 4.16.0
      * d/control: version xfce4-dev-tools b-dep for 4.16
      * Upload to unstable
    
     -- Yves-Alexis Perez <email address hidden>  Wed, 23 Dec 2020 15:09:57 +0100
  • tumbler (0.3.1-1) experimental; urgency=medium
    
      * Team upload.
      * New upstream version 0.3.1.
      * d/control: Add libgepub-0.6-dev to Build-Depend for epub support.
      * d/rules: Drop dh_autoreconf override, no longer needed.
      * d/libtumbler-1-0.symbols: Set Build-Depends-Package.
      * d/tumbler-common.install: Install new icon.
      * d/tumbler-plugins-extra.install: Install new epub plugin.
      * Update Standards-Version to 4.5.1.
    
     -- Unit 193 <email address hidden>  Fri, 20 Nov 2020 00:49:33 -0500
  • tumbler (0.3.0-1) experimental; urgency=medium
    
      [ Debian Janitor ]
      * Apply multi-arch hints. + libtumbler-1-0, libtumbler-1-dev,
        tumbler-plugins-extra: Add Multi-Arch: same.+ tumbler-common: Add
        Multi-Arch: foreign.
    
      [ Yves-Alexis Perez ]
      * New upstream version 0.3.0
      * d/watch: update to version 4
      * d/control: also mark tumbler as ma:same
    
     -- Yves-Alexis Perez <email address hidden>  Sat, 14 Nov 2020 18:01:23 +0100
  • tumbler (0.2.8-2) unstable; urgency=medium
    
      [ Debian Janitor ]
      * Set upstream metadata fields: Name (from ./configure), Repository.
    
      [ Yves-Alexis Perez ]
      * d/control: replace build-dep libgtk2-dev by libgdk-pixbuf2.0-dev
        (closes: #959087)
      * d/control: update standards version to 4.5.0
      * d/rules: drop --as-needed from linker flags
    
     -- Yves-Alexis Perez <email address hidden>  Thu, 30 Apr 2020 09:00:38 +0200