Change logs for xfce4-dict source package in Hirsute

  • xfce4-dict (0.8.4-1) unstable; urgency=medium
    
      * Team upload.
    
      [ Debian Janitor ]
      * Bump debhelper from old 11 to 12.
      * Set debhelper-compat version in Build-Depends.
      * Update standards version to 4.5.0, no changes needed.
    
      [ Unit 193 ]
      * d/watch: Use uscan special strings and update for mirrorbit.
      * New upstream version 0.8.4.
      * d/control:
        - Drop Build-Depend on libxml-parser-perl.
        - R³: no.
        - Update homepage, goodies.xfce.org → docs.xfce.org.
    
     -- Unit 193 <email address hidden>  Fri, 16 Oct 2020 18:05:19 -0400
  • xfce4-dict (0.8.3-1) unstable; urgency=medium
    
      * New upstream version 0.8.3
      * d/control: update standards version to 4.4.1
      * d/salsa-ci.yml: add a Salsa CI config file
    
     -- Yves-Alexis Perez <email address hidden>  Tue, 08 Oct 2019 19:52:34 +0200