python3-all-dev 3.8.6-0ubuntu1 (armhf binary) in ubuntu hirsute

 The package currently depends on python3.8-dev, in the
 future, dependencies on jython (Python for a JVM) and ironpython (Python
 for Mono) may be added.
 .
 This package is a dependency package used as a build dependency for other
 packages to avoid hardcoded dependencies on specific Python 3 development
 packages.

Details

Package version:
3.8.6-0ubuntu1
Source:
python3-defaults 3.8.6-0ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional