libpam-runtime binary package in Ubuntu Hirsute riscv64

 Contains configuration files and directories required for
 authentication to work on Debian systems. This package is required
 on almost all installations.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2021-05-27 01:58:41 UTC Published Ubuntu Hirsute riscv64 updates main admin Required 1.3.1-5ubuntu6.21.04.1
  • Published
  • Copied from ubuntu hirsute-proposed amd64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-27 01:58:46 UTC Superseded Ubuntu Hirsute riscv64 updates main admin Required 90% of users 1.3.1-5ubuntu6.21.04.1
  • Removal requested .
  • Superseded by amd64 build of pam 1.3.1-5ubuntu6.21.04.1 in ubuntu hirsute PROPOSED
  • Published
  • Copied from ubuntu hirsute-proposed amd64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-26 19:49:02 UTC Superseded Ubuntu Hirsute riscv64 updates main admin Required 80% of users 1.3.1-5ubuntu6.21.04.1
  • Removal requested .
  • Superseded by amd64 build of pam 1.3.1-5ubuntu6.21.04.1 in ubuntu hirsute PROPOSED
  • Published
  • Copied from ubuntu hirsute-proposed amd64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-26 14:21:54 UTC Superseded Ubuntu Hirsute riscv64 updates main admin Required 70% of users 1.3.1-5ubuntu6.21.04.1
  • Removal requested .
  • Superseded by amd64 build of pam 1.3.1-5ubuntu6.21.04.1 in ubuntu hirsute PROPOSED
  • Published
  • Copied from ubuntu hirsute-proposed amd64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-26 08:23:59 UTC Superseded Ubuntu Hirsute riscv64 updates main admin Required 60% of users 1.3.1-5ubuntu6.21.04.1
  • Removal requested .
  • Superseded by amd64 build of pam 1.3.1-5ubuntu6.21.04.1 in ubuntu hirsute PROPOSED
  • Published
  • Copied from ubuntu hirsute-proposed amd64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-26 01:43:57 UTC Superseded Ubuntu Hirsute riscv64 updates main admin Required 50% of users 1.3.1-5ubuntu6.21.04.1
  • Removal requested .
  • Superseded by amd64 build of pam 1.3.1-5ubuntu6.21.04.1 in ubuntu hirsute PROPOSED
  • Published
  • Copied from ubuntu hirsute-proposed amd64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-25 19:48:54 UTC Superseded Ubuntu Hirsute riscv64 updates main admin Required 40% of users 1.3.1-5ubuntu6.21.04.1
  • Removal requested .
  • Superseded by amd64 build of pam 1.3.1-5ubuntu6.21.04.1 in ubuntu hirsute PROPOSED
  • Published
  • Copied from ubuntu hirsute-proposed amd64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-25 08:09:22 UTC Superseded Ubuntu Hirsute riscv64 updates main admin Required 30% of users 1.3.1-5ubuntu6.21.04.1
  • Removal requested .
  • Superseded by amd64 build of pam 1.3.1-5ubuntu6.21.04.1 in ubuntu hirsute PROPOSED
  • Published
  • Copied from ubuntu hirsute-proposed amd64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-25 01:53:55 UTC Superseded Ubuntu Hirsute riscv64 updates main admin Required 20% of users 1.3.1-5ubuntu6.21.04.1
  • Removal requested .
  • Superseded by amd64 build of pam 1.3.1-5ubuntu6.21.04.1 in ubuntu hirsute PROPOSED
  • Published
  • Copied from ubuntu hirsute-proposed amd64 in Primary Archive for Ubuntu by Ubuntu Archive Robot
  2021-05-24 19:58:54 UTC Superseded Ubuntu Hirsute riscv64 updates main admin Required 10% of users 1.3.1-5ubuntu6.21.04.1
  • Removal requested .
  • Superseded by amd64 build of pam 1.3.1-5ubuntu6.21.04.1 in ubuntu hirsute PROPOSED
  • Published
  • Copied from ubuntu hirsute-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Hirsute riscv64 proposed main admin Required 1.3.1-5ubuntu6.21.04.1
  • Removal requested .
  • Deleted by Ɓukasz Zemczak

    moved to -updates

  • Published
  • Copied from ubuntu hirsute-proposed amd64 in Primary Archive for Ubuntu
  2020-10-23 10:40:30 UTC Published Ubuntu Hirsute riscv64 release main admin Required 1.3.1-5ubuntu6
  • Published
  • Copied from ubuntu groovy-proposed amd64 in Primary Archive for Ubuntu

Source package