Binary package “nouveau-firmware” in ubuntu impish

Firmware for nVidia graphics cards

 Contains the firmware-like context programs for the
 open-source nouveau nVidia drivers. These are required for
 acceleration (both 2D and 3D) on nVidia cards of the nv40 generation
 and above (GeForce6 and above).
 .
 Although the nouveau drivers are now able to generate this firmware for
 nv40 generation cards this package still contains the nvidia context programs
 for debugging purposes.
 .
 This package is temporary; the nouveau drivers will soon be able to
 generate this data on the fly.