gst-plugins-bad1.0 source package in Impish

gir1.2-gst-plugins-bad-1.0: GObject introspection data for the GStreamer libraries from the "bad" set
gstreamer1.0-opencv: GStreamer OpenCV plugins
gstreamer1.0-opencv-dbgsym: debug symbols for gstreamer1.0-opencv
gstreamer1.0-plugins-bad: GStreamer plugins from the "bad" set
gstreamer1.0-plugins-bad-apps: GStreamer helper programs from the "bad" set
gstreamer1.0-plugins-bad-apps-dbgsym: debug symbols for gstreamer1.0-plugins-bad-apps
gstreamer1.0-plugins-bad-dbgsym: debug symbols for gstreamer1.0-plugins-bad
gstreamer1.0-wpe: GStreamer WPEWebKit plugin
gstreamer1.0-wpe-dbgsym: debug symbols for gstreamer1.0-wpe
libgstreamer-opencv1.0-0: GStreamer OpenCV libraries
libgstreamer-opencv1.0-0-dbgsym: debug symbols for libgstreamer-opencv1.0-0
libgstreamer-plugins-bad1.0-0: GStreamer libraries from the "bad" set
libgstreamer-plugins-bad1.0-0-dbgsym: debug symbols for libgstreamer-plugins-bad1.0-0
libgstreamer-plugins-bad1.0-dev: GStreamer development files for libraries from the "bad" set

Versions published

Release

The package versions that were published when the distribution release was made.

gst-plugins-bad1.0 information

Current version:
1.18.4-1ubuntu1
Uploaded:
Urgency:
Medium Urgency

Upstream connections

GStreamergst-plugins-badtrunk

A set of plug-ins that need more quality.

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the gst-plugins-bad ⇒ trunk.

Releases in Ubuntu

Binary packages

Download files from current release (1.18.4-1ubuntu1)

File Size SHA-256 Checksum
gst-plugins-bad1.0_1.18.4.orig.tar.xz 5.4 MiB 74e806bc5595b18c70e9ca93571e27e79dfb808e5d2e7967afa952b52e99c85f
gst-plugins-bad1.0_1.18.4-1ubuntu1.debian.tar.xz 37.1 KiB b73d6f3f7e08c2ba6dcc83ac007da4b3762d0d714909362f79bf8ff7f2cc1228
gst-plugins-bad1.0_1.18.4-1ubuntu1.dsc 4.8 KiB bfa12752090ce7a43d53656845057f406272cec2b3851a89e5313a4998ce3337

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies