snapd-glib source package in Impish

gir1.2-snapd-1: Typelib file for libsnapd-glib1
libsnapd-glib-dev: No summary available for libsnapd-glib-dev in ubuntu hirsute.
libsnapd-glib1: No summary available for libsnapd-glib1 in ubuntu hirsute.
libsnapd-glib1-dbgsym: No summary available for libsnapd-glib1-dbgsym in ubuntu impish.
libsnapd-qt-dev: Qt snapd library (development files)
libsnapd-qt1: No summary available for libsnapd-qt1 in ubuntu impish.
libsnapd-qt1-dbgsym: debug symbols for libsnapd-qt1
qml-module-snapd: No summary available for qml-module-snapd in ubuntu hirsute.
qml-module-snapd-dbgsym: No summary available for qml-module-snapd-dbgsym in ubuntu hirsute.
snapd-glib-tests: No summary available for snapd-glib-tests in ubuntu hirsute.
snapd-glib-tests-dbgsym: debug symbols for snapd-glib-tests

Versions published

There is no current release of this source package in The Impish Indri. You can still report bugs, make translations, and so on, but they might not be used until the package is published.

snapd-glib information

No published releases of this package have been uploaded in Ubuntu Impish

Upstream connections

snapd-glibtrunk

snapd-glib is a library providing a GLib interface to snapd. GObject introspection is provided allowing a wide range of language bindings to work (Python, Javascript, Vala etc). A snapd-qt library is provided that wraps the GLib library to work in Qt/C++ and QML. Developed on GitHub at https://github.com/snapcore/snapd-glib

Bug supervisor: no
Bug tracker: yes
Branch: yes
Translations: yes

There are no registered releases for the snapd-glib ⇒ trunk.