libffi-dev binary package in Ubuntu Impish arm64

 This package contains the headers and static library files necessary for
 building programs which use libffi.
 .
 A foreign function interface is the popular name for the interface that
 allows code written in one language to call code written in another
 language.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2021-09-16 22:03:31 UTC Published Ubuntu Impish arm64 release main libdevel Extra 3.4.2-1ubuntu5
  • Published
  • Copied from ubuntu impish-proposed arm64 in Primary Archive for Ubuntu
  Deleted Ubuntu Impish arm64 proposed main libdevel Extra 3.4.2-1ubuntu5
  • Removal requested .
  • Deleted by Ubuntu Archive Auto-Sync

    Moved to impish

  • Published
  2021-09-15 17:03:54 UTC Superseded Ubuntu Impish arm64 proposed main libdevel Extra 3.4.2-1ubuntu4
  • Removed from disk .
  • Removal requested .
  • Superseded by arm64 build of libffi 3.4.2-1ubuntu5 in ubuntu impish PROPOSED
  • Published
  2021-09-12 19:19:00 UTC Superseded Ubuntu Impish arm64 proposed main libdevel Extra 3.4.2-1ubuntu3
  • Removed from disk .
  • Removal requested .
  • Superseded by arm64 build of libffi 3.4.2-1ubuntu4 in ubuntu impish PROPOSED
  • Published
  2021-09-10 15:44:08 UTC Superseded Ubuntu Impish arm64 proposed main libdevel Extra 3.4.2-1ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by arm64 build of libffi 3.4.2-1ubuntu3 in ubuntu impish PROPOSED
  • Published
  2021-09-10 13:48:52 UTC Superseded Ubuntu Impish arm64 proposed main libdevel Extra 3.4.2-1
  • Removed from disk .
  • Removal requested .
  • Superseded by arm64 build of libffi 3.4.2-1ubuntu1 in ubuntu impish PROPOSED
  • Published
  2021-09-16 22:05:38 UTC Superseded Ubuntu Impish arm64 release main libdevel Extra 3.4~20200819gead65ca871-0ubuntu5
  • Removal requested .
  • Superseded by arm64 build of libffi 3.4.2-1ubuntu5 in ubuntu impish PROPOSED
  • Published
  • Copied from ubuntu hirsute-proposed arm64 in Primary Archive for Ubuntu

Source package