Ubuntu

“gnunet” 0.8.0-1ubuntu1 source package in The Intrepid Ibex

Publishing history

0.8.0-1ubuntu1
SUPERSEDED: Intrepid pocket Release in component universe and section net
  • Removed from disk on 2008-08-10.
  • Removal requested on 2008-08-10.
  • Superseded on 2008-08-06 by gnunet - 0.8.0-1ubuntu2
  • Published on 2008-06-26

Builds

Changelog

gnunet (0.8.0-1ubuntu1) intrepid; urgency=low

  * Merge from Debian unstable. (LP: #243082) Remaining Ubuntu changes:
    - debian/rules:
      + Make use of code from cdbs' clean-la.mk file to clear the
        dependency_libs field in all .la files in the gnunet-dev package.
    - Update maintainer field as per spec.

gnunet (0.8.0-1) unstable; urgency=low

  * Switching maintainer and uploaders fields.
  * Correcting spelling error in gnunet long-description.
  * Updating gnunet-client.install for 0.8.0.
  * Adding libesmtp-dev to build-depends.
  * Bumping versioned libmicrohttpd depends to 0.3.1.
  * Reordering rules file.
  * Also excluding gnunet meta package from ia64 since there is no gnunet on
    ia64 anyway.
  * Using lintian debhelper to intall lintian overrides.
  * Removing watch file.
  * Rewriting copyright file in machine-interpretable format.
  * Bumping versioned libextractor depends to 0.5.20.
  * Adding vcs fields in control file.
  * Upgrading package to standards 3.8.0.
  * Upgrading package to debhelper 7.
  * Merging upstream version 0.8.0.
  * Correcting typo in gnunet-client.install file.

gnunet (0.8.0~pre1-1) experimental; urgency=low

  * New upstream release.

 -- Stefan Ebner <email address hidden>   Thu, 19 Jun 2008 23:31:00 +0200