kdelibs4c2a 4:3.5.9-0ubuntu7 (amd64 binary) in ubuntu intrepid

 This package contains all the shared libraries and common core binaries
 used by all KDE applications. You need these libraries and binaries to
 run KDE applications.
 .
 Several scripts included in kdebase-bin, related to the handling of SMB
 and NFS shares, require the perl-suid package to work properly.
 .
 This package is part of KDE, and a component of the KDE libraries module.
 See the 'kde' and 'kdelibs' packages for more information.

Details

Package version:
4:3.5.9-0ubuntu7
Source:
"kdelibs" 4:3.5.9-0ubuntu7 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional