cupsys-bsd 1.3.9-2 (i386 binary) in ubuntu intrepid

 This is a dummy package to ease transition to new package name.

Details

Package version:
1.3.9-2
Source:
"cups" 1.3.9-2 source package in Ubuntu
Status:
Obsolete
Component:
main
Priority:
Extra

Downloadable files

Package relationships

Depends on: